[Solved] Unable to find the libc6-dbg_2.19-18+deb8u6_i386.deb package

Gow. Asks: Unable to find the libc6-dbg_2.19-18+deb8u6_i386.deb package
I needed this package in order to install valgrind and I am trying to install it manually as a proxy setting on my laptop doesn’t allow me to do ‘apt-get’. Thus I decided to download and install the packages.

Code:
#sudo apt-get --print-uris install valgrind
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libgssapi3-heimdal libheimntlm0-heimdal libkdc2-heimdal
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  gdb gdbserver libc6-dbg valgrind-dbg
Suggested packages:
  gdb-doc valgrind-mpi kcachegrind alleyoop valkyrie
Recommended packages:
  libc-dbg
The following NEW packages will be installed:
  gdb gdbserver libc6-dbg valgrind valgrind-dbg
0 upgraded, 5 newly installed, 0 to remove and 2 not upgraded.
Need to get 26.9 MB of archives.
After this operation, 171 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
'http://ftp.us.debian.org/debian/pool/main/g/gdb/gdb_7.7.1+dfsg-5_i386.deb' gdb_7.7.1+dfsg-5_i386.deb 2332462 MD5Sum:276b7879742b9be00767201b2bec2634
'http://ftp.us.debian.org/debian/pool/main/g/gdb/gdbserver_7.7.1+dfsg-5_i386.deb' gdbserver_7.7.1+dfsg-5_i386.deb 252128 MD5Sum:f3b56313995d9c07dae0893b2d2d6707
'http://ftp.us.debian.org/debian/pool/main/g/glibc/libc6-dbg_2.19-18+deb8u6_i386.deb' libc6-dbg_2.19-18+deb8u6_i386.deb 8126138 MD5Sum:0fc1f837a51bedecfa8c3e05a32fd6e7
'http://ftp.us.debian.org/debian/pool/main/v/valgrind/valgrind_3.10.0-4_i386.deb' valgrind_1%3a3.10.0-4_i386.deb 6730270 MD5Sum:ea7c2d01c896c39ce22b34208eee0f42
'http://ftp.us.debian.org/debian/pool/main/v/valgrind/valgrind-dbg_3.10.0-4_i386.deb' valgrind-dbg_1%3a3.10.0-4_i386.deb 9420490 MD5Sum:fdb6b51ec4a4d114c649f83e8388ae41

I checked this above website links and didn’t find glibc/libc6-dbg_2.19-18+deb8u6_i386.deb in there. I am able to find libc6-dbg_2.19-18+deb8u10_i386.deb. But I need libc6-dbg_2.19-18+deb8u6_i386.deb. How can I download this ?

Ten-tools.com may not be responsible for the answers or solutions given to any question asked by the users. All Answers or responses are user generated answers and we do not have proof of its validity or correctness. Please vote for the answer that helped you in order to help others find out which is the most helpful answer. Questions labeled as solved may be solved or may not be solved depending on the type of question and the date posted for some posts may be scheduled to be deleted periodically. Do not hesitate to share your response here to help other visitors like you. Thank you, Ten-tools.