[Solved] internal/modules/cjs/loader.js:888 throw err;

Jessica de Marchi Asks: internal/modules/cjs/loader.js:888 throw err;
I have a project on Github that ignores the node_modules folder, so I changed my computer and and cloned the repository again. I used the npm-install-all install all node dependencies, it used to work. But today when doing this and running react-scripts start I had this problem:

Code:
internal/modules/cjs/loader.js:888
  throw err;
  ^

Error: Cannot find module 'which'
Require stack:
- C:Usersjessica.marchiDocumentsGitHubAUDIT-APPnode_modulesreact-dev-utilsnode_modulescross-spawnlibutilresolveCommand.js
- C:Usersjessica.marchiDocumentsGitHubAUDIT-APPnode_modulesreact-dev-utilsnode_modulescross-spawnlibparse.js 
- C:Usersjessica.marchiDocumentsGitHubAUDIT-APPnode_modulesreact-dev-utilsnode_modulescross-spawnindex.js     
- C:Usersjessica.marchiDocumentsGitHubAUDIT-APPnode_modulesreact-dev-utilscrossSpawn.js
- C:Usersjessica.marchiDocumentsGitHubAUDIT-APPnode_modulesreact-scriptsbinreact-scripts.js
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:885:15)
    at Function.Module._load (internal/modules/cjs/loader.js:730:27)
    at Module.require (internal/modules/cjs/loader.js:957:19)
    at require (internal/modules/cjs/helpers.js:88:18)
    at Object.<anonymous> (C:Usersjessica.marchiDocumentsGitHubAUDIT-APPnode_modulesreact-dev-utilsnode_modulescross-spawnlibutilresolveCommand.js:4:13)
    at Module._compile (internal/modules/cjs/loader.js:1068:30)
    at Object.Module._extensions..js (internal/modules/cjs/loader.js:1097:10)
    at Module.load (internal/modules/cjs/loader.js:933:32)
    at Function.Module._load (internal/modules/cjs/loader.js:774:14)
    at Module.require (internal/modules/cjs/loader.js:957:19) {
  code: 'MODULE_NOT_FOUND',
  requireStack: [
    'C:\Users\jessica.marchi\Documents\GitHub\AUDIT-APP\node_modules\react-dev-utils\node_modules\cross-spawn\lib\util\resolveCommand.js',
    'C:\Users\jessica.marchi\Documents\GitHub\AUDIT-APP\node_modules\react-dev-utils\node_modules\cross-spawn\lib\parse.js',
    'C:\Users\jessica.marchi\Documents\GitHub\AUDIT-APP\node_modules\react-dev-utils\node_modules\cross-spawn\index.js',
    'C:\Users\jessica.marchi\Documents\GitHub\AUDIT-APP\node_modules\react-dev-utils\crossSpawn.js',
    'C:\Users\jessica.marchi\Documents\GitHub\AUDIT-APP\node_modules\react-scripts\bin\react-scripts.js'       
  ]

I already tried to update the modules with npm install. Has anyone been through this and can you help me, please?

Thanks.

Ten-tools.com may not be responsible for the answers or solutions given to any question asked by the users. All Answers or responses are user generated answers and we do not have proof of its validity or correctness. Please vote for the answer that helped you in order to help others find out which is the most helpful answer. Questions labeled as solved may be solved or may not be solved depending on the type of question and the date posted for some posts may be scheduled to be deleted periodically. Do not hesitate to share your response here to help other visitors like you. Thank you, Ten-tools.