[Solved] API for getting plugin core compatibility?

StevieD Asks: API for getting plugin core compatibility?
I’m looking for a way to determine which version of WordPress a plugin has been tested to work with. Only way I’ve found is by looking at the plugin’s homepage. I can scrape that but I’m wondering if there is an API or some other better way to get this information.

Ten-tools.com may not be responsible for the answers or solutions given to any question asked by the users. All Answers or responses are user generated answers and we do not have proof of its validity or correctness. Please vote for the answer that helped you in order to help others find out which is the most helpful answer. Questions labeled as solved may be solved or may not be solved depending on the type of question and the date posted for some posts may be scheduled to be deleted periodically. Do not hesitate to share your response here to help other visitors like you. Thank you, Ten-tools.